vários logos em 3D do Microsoft Excel

Microsoft Excel: confira as fórmulas mais usadas

O Microsoft Excel é hoje uma ferramenta indispensável no mundo profissional e acadêmico, tornando-se um software de uso diário na rotina de muitas pessoas. Temos certeza que se você está aqui, é porque em algum momento precisou usá-lo.

logo do Excel com rostinho feliz e dedo levantado com a frase "eu sou excelente na maioria das coisas" em inglês

Como um editor de planilhas, uma das características mais poderosas do Excel são suas habilidades de trabalhar com fórmulas dentro das células, permitindo realizar desde simples cálculos automaticamente até criar análises complexas de dados, potencializando a produtividade. 

Por isso, a seguir exploraremos algumas das fórmulas mais populares dele, demonstrando como podem simplificar e automatizar tarefas, economizando tempo e aumentando a eficiência no seu cotidiano.

Fórmulas de Condicional

As fórmulas condicionais no Excel são essenciais para tomar decisões baseadas em critérios específicos. Elas permitem que você execute cálculos ou ações diferentes dependendo de certas condições.

SE (IF)

  • Uso: a fórmula SE é usada para testar uma condição e retornar um valor se a condição for verdadeira e outro valor se for falsa.
  • Exemplo: =SE(A1>10, “Aprovado”, “Reprovado”) – Isso verifica se o valor em A1 é maior que 10. Se for, retorna “Aprovado”; caso contrário, “Reprovado”.

CONT.SE (COUNTIF)

  • Uso: esta fórmula conta o número de células dentro de um intervalo que atendem a um critério específico.
  • Exemplo: =CONT.SE(A1:A10,”>5″) – Conta quantas células no intervalo A1 a A10 têm valores maiores que 5.

SOMASE (SUMIF)

  • Uso: SOMASE soma os valores em um intervalo que atendem a critérios específicos.
  • Exemplo: =SOMASE(A1:A10,”>5″,B1:B10) – Soma os valores no intervalo B1 a B10 onde as células correspondentes no intervalo A1 a A10 têm valores maiores que 5.

E()

  • Uso: verifica se todas as condições em um conjunto são verdadeiras.
  • Exemplo: =E(condição1, condição2); =E(A1>10, B1<5)

OU()

  • Uso: verifica se qualquer uma das condições em um conjunto é verdadeira.
  • Exemplo: =OU(condição1, condição2); =OU(A1=10, B1=5)

NÃO()

  • Uso: inverte o valor lógico de uma condição.
  • Exemplo: =NÃO(condição); =NÃO(A1=10)

SEERRO()

  • Uso: retorna um valor especificado se uma fórmula resulta em erro; caso contrário, retorna o resultado da fórmula.
  • Exemplo: =SEERRO(valor, valor_se_erro); =SEERRO(A1/B1, “Erro”)

Fórmulas de Texto

As fórmulas de texto no Excel são usadas para manipular e trabalhar com strings de texto. Elas são úteis para formatar, combinar ou extrair informações de células que contêm texto.

coração sendo formado nas células do Excel

CONCATENAR (CONCATENATE) / UNIRTEXTO (TEXTJOIN)

  • Uso: essas fórmulas são usadas para juntar ou combinar texto de duas ou mais células.
  • Exemplo: =CONCATENAR(A1, ” “, B1) ou =UNIRTEXTO(” “, VERDADEIRO, A1, B1) – Ambas combinam o texto das células A1 e B1, separadas por um espaço.

ESQUERDA (LEFT) / DIREITA (RIGHT)

  • Uso: ESQUERDA e DIREITA são usadas para extrair um número específico de caracteres do início ou do final de uma string de texto.
  • Exemplo: =ESQUERDA(A1, 5) extrai os primeiros 5 caracteres da célula A1, enquanto =DIREITA(A1, 3) extrai os últimos 3 caracteres.

PROCV (VLOOKUP) / PROCX (XLOOKUP)

  • Uso: PROCV e PROCX são usadas para procurar dados em uma coluna e retornar um valor correspondente de outra coluna.
  • Exemplo: =PROCV(“Item1”, A1:B10, 2, FALSO) procura “Item1” na primeira coluna do intervalo A1:B10 e retorna o valor correspondente da segunda coluna.

Fórmulas de Data e Hora

As fórmulas de data e hora no Excel são essenciais para gerenciar e manipular informações relacionadas a datas e horários. Elas permitem calcular diferenças, adicionar ou subtrair períodos, e formatar datas e horas de maneira eficiente.

configuração dos meses em colunas no Excel

HOJE (TODAY) / AGORA (NOW)

  • Uso: HOJE retorna a data atual, enquanto AGORA retorna a data e hora atuais.
  • Exemplo: =HOJE() exibe a data de hoje. =AGORA() mostra a data e hora atuais.

DIATRABALHOTOTAL (NETWORKDAYS)

  • Uso: calcula o número de dias úteis entre duas datas, excluindo finais de semana e feriados opcionais.
  • Exemplo: =DIATRABALHOTOTAL(DATA_INICIAL, DATA_FINAL, FERIADOS) – Calcula os dias úteis entre DATA_INICIAL e DATA_FINAL, excluindo os dias listados em FERIADOS.

DATADIF (DATEDIF)

  • Uso: calcula a diferença entre duas datas em dias, meses ou anos.
  • Exemplo: =DATADIF(DATA_INICIAL, DATA_FINAL, “d”) – Calcula a diferença em dias entre DATA_INICIAL e DATA_FINAL.

MÊS()

Retorna o mês de uma data representada por um número serial.

  • Uso: =MÊS(data)
  • Exemplo: =MÊS(“15/03/2023”)

ANO()

Retorna o ano de uma data representada por um número serial.

  • Uso: =ANO(data)
  • Exemplo: =ANO(“15/03/2023”)

HORA()

Retorna a hora de um valor de tempo.

  • Uso: =HORA(tempo)
  • Exemplo: =HORA(“13:45:30”)

MINUTO()

Retorna o minuto de um valor de tempo.

  • Uso: =MINUTO(tempo)
  • Exemplo: =MINUTO(“13:45:30”)

SEGUNDO()

Retorna o segundo de um valor de tempo.

  • Uso: =SEGUNDO(tempo)
  • Exemplo: =SEGUNDO(“13:45:30”)

HOJE()

Retorna a data atual.

  • Uso: =HOJE()
  • Exemplo: =HOJE()

AGORA()

Retorna a data e hora atuais.

  • Uso: =AGORA()
  • Exemplo: =AGORA()

Fórmulas Financeiras

As fórmulas financeiras no Excel são fundamentais para análises financeiras, cálculos de investimentos, empréstimos e outros cálculos monetários.

VF (FV)

  • Uso: calcula o valor futuro de um investimento com base em pagamentos constantes e uma taxa de juros constante.
  • Exemplo: =VF(taxa, nper, pgto, [vp], [tipo]) – Calcula o valor futuro de um investimento considerando uma taxa de juros (taxa), número de períodos (nper), e pagamentos regulares (pgto).

PGTO (PMT)

  • Uso: determina o pagamento periódico de um empréstimo ou investimento.
  • Exemplo: =PGTO(taxa, nper, vp, [vf], [tipo]) – Calcula o pagamento necessário para um empréstimo com base na taxa de juros (taxa), número de períodos (nper) e valor presente (vp).

VP (PV)

  • Uso: calcula o valor presente de um investimento futuro.
  • Exemplo: =VP(taxa, nper, pgto, [vf], [tipo]) – Determina o valor presente de uma série de pagamentos futuros (pgto), considerando uma taxa de juros (taxa) e número de períodos (nper).

TAXA (RATE)

  • Uso: determina a taxa de juros de um empréstimo ou investimento.
  • Exemplo: =TAXA(nper, pgto, vp, [vf], [tipo], [estimativa]) – Calcula a taxa de juros de um empréstimo com base no número de períodos (nper), pagamento periódico (pgto) e valor presente (vp).

XTIR()

Calcula a taxa interna de retorno para uma série de fluxos de caixa que não são necessariamente periódicos.

  • Uso: =XTIR(valores, datas)
  • Exemplo: =XTIR(A1:A10, B1:B10)

Fórmulas Estatísticas

MÉDIA()

Calcula a média aritmética de um conjunto de números.

  • Uso: =MÉDIA(número1, [número2], …)
  • Exemplo: =MÉDIA(A1:A10)

MÉDIASE()

Calcula a média aritmética de todas as células que atendem a um critério.

  • Uso: =MÉDIASE(intervalo, critério, [intervalo_média])
  • Exemplo: =MÉDIASE(A1:A10, “>5”)

MED()

Calcula a mediana de um conjunto de números.

  • Uso: =MED(número1, [número2], …)
  • Exemplo: =MED(A1:A10)

MODO()

Retorna o valor mais frequente em um conjunto de dados.

  • Uso: =MODO(número1, [número2], …)
  • Exemplo: =MODO(A1:A10)

SOMARPRODUTO()

Multiplica os elementos correspondentes nos dados fornecidos e retorna a soma desses produtos.

  • Uso: =SOMARPRODUTO(array1, [array2], [array3], …)
  • Exemplo: =SOMARPRODUTO(A1:A10, B1:B10)

Fórmulas de Procura

PROCV()

Procura um valor na primeira coluna de uma tabela e retorna um valor na mesma linha de uma coluna especificada.

  • Uso: =PROCV(valor_procurado, intervalo, número_índice_coluna, [procurar_intervalo])
  • Exemplo: =PROCV(“Maçã”, A1:B10, 2, FALSO)

ÍNDICE()

Retorna o valor de um elemento em uma tabela ou matriz, selecionado pelos índices de linha e coluna.

  • Uso: =ÍNDICE(array, número_linha, [número_coluna])
  • Exemplo: =ÍNDICE(A1:C10, 5, 2)

CORRESP()

Retorna a posição de um item em um intervalo que corresponde a um valor especificado.

  • Uso: =CORRESP(valor_procurado, intervalo_procura, [tipo_correspondência])
  • Exemplo: =CORRESP(“Maçã”, A1:A10, 0)

DESLOC()

Retorna um deslocamento de referência a partir de um intervalo de células.

  • Uso: =DESLOC(ref, linhas, colunas, [altura], [largura])
  • Exemplo: =DESLOC(A1, 3, 2)

PROCH()

Procura um valor na primeira linha de uma tabela e retorna um valor na mesma coluna de uma linha especificada.

  • Uso: =PROCH(valor_procurado, intervalo, número_índice_linha, [procurar_intervalo])
  • Exemplo: =PROCH(“Maçã”, A1:J1, 2, FALSO)

Fórmulas Matemáticas

homem resolvendo um problema matemático em uma cartolina cheia de contas dizendo em inglês "isso é matemática básica"

SOMA()

Calcula a soma de um conjunto de números.

  • Uso: =SOMA(número1, [número2], …)
  • Exemplo: =SOMA(A1:A10)

BDSOMA()

Calcula a soma dos números em um campo de um conjunto de registros em um banco de dados que atendem a um critério.

  • Uso: =BDSOMA(banco_dados, campo, critérios)
  • Exemplo: =BDSOMA(A1:B10, “Vendas”, C1:C2)

FREQÜÊNCIA()

Calcula a frequência com que valores ocorrem dentro de um intervalo de valores e retorna uma matriz vertical de números.

  • Uso: =FREQÜÊNCIA(dados, classes)
  • Exemplo: =FREQÜÊNCIA(A1:A10, B1:B5)

MULT()

Multiplica todos os números fornecidos como argumentos e retorna o produto.

  • Uso: =MULT(número1, [número2], …)
  • Exemplo: =MULT(A1, B1)

POTÊNCIA()

Retorna o resultado de elevar um número a uma potência especificada.

  • Uso: =POTÊNCIA(base, expoente)
  • Exemplo: =POTÊNCIA(2, 3)

MÍNIMO()

Retorna o menor número em um conjunto de valores.

  • Uso: =MÍNIMO(número1, [número2], …)
  • Exemplo: =MÍNIMO(A1:A10)

MÁXIMO()

Retorna o maior número em um conjunto de valores.

  • Uso: =MÁXIMO(número1, [número2], …)
  • Exemplo: =MÁXIMO(A1:A10)

***

Quer aprender mais sobre o Excel e outras ferramentas úteis da Microsoft? Continue acompanhando o blog Positivo Do Seu Jeito para mais dicas, tutoriais e insights que podem transformar a sua maneira de interagir com a tecnologia. Até a próxima!

VOCÊ TAMBÈM PODE GOSTAR
Robô bonitinho sentado em uma escrivaninha estudando, mostrando como a inteligência artificial pode ajudar nos estudos.

Saiba como usar as IA para potencializar seus estudos

Mulher dona de um pequeno negócio usando inteligência artificial em um computador para otimizar seu trabalho.

11 dicas para usar IA no crescimento do seu negócio

Casal assistindo séries da Netflix sentados em um sofá comendo pipoca.

14 séries imperdíveis para você assistir na Netflix sem medo de ser feliz

Homem cobrindo o rosto com várias notas de dinheiro em formato de leque.

Como ganhar dinheiro com inteligência artificial

Mulher segurando um confrinho em formato de porco, simbolizando as ecnonmias ao comprar online.

Compare e economize: 9 apps para comparar preço antes de comprar

Vários desenhos de dispositivos eletrônicos formando um círculo. No centro, há um prédio com o G do Google, e em seu topo há uma nuvem, representando o armazenamento em nuvem do Google Drive.

Google Drive tem funções que vão melhorar a sua forma de trabalhar

Inscreva-se na nossa

Newsletter


    Ao clicar em “enviar” a Positivo Tecnologia tratará os seus dados de acordo com a Política de Privacidade e Cookies.